Scheduled for January 16, 2026 at 6:00 AM – 7:52 AM
Affects
Main Services
Under maintenance from 6:00 AM to 7:52 AM
Public Server
Under maintenance from 6:00 AM to 7:52 AM
Updates
Completed
January 16, 2026 at 7:52 AM
Completed
January 16, 2026 at 7:52 AM
Maintenance has completed successfully!
In progress
January 16, 2026 at 6:26 AM
In progress
January 16, 2026 at 6:26 AM
The network is now completely offline and upgrades are underway.
Planned
January 16, 2026 at 6:00 AM
Planned
January 16, 2026 at 6:00 AM
We're going to be going offline for planned maintenance. This will set us up for some major improvements to our reliability and scalability. It's expected to take about an hour, but unforeseen factors can always cause delays.
In progress
January 16, 2026 at 5:36 AM
In progress
January 16, 2026 at 5:36 AM
We have began the process of draining the network and allowing all games to finish. Maintenance mode has been enabled until the server is empty, at which point upgrades may commence.